Netgear corrige una peligrosa vulnerabilidad en sus routers

Netgear corrige una peligrosa vulnerabilidad en sus routers

Los desarrolladores de Netgear han corregido una grave vulnerabilidad que afectaba a varios modelos de routers Wi-Fi de la compañía. Se recomienda a los propietarios de dispositivos que actualicen el firmware a la última versión lo antes posible.

Se sabe que la vulnerabilidad afecta a varios modelos de routers de las series Wireless AC Nighthawk, Wireless AX Nighthawk (WiFi 6) y Wireless AC.

Al mismo tiempo, Netgear aún no ha revelado ninguna información sobre el componente afectado, ni sobre el impacto potencial de la vulnerabilidad detectada. Solo se sabe que el problema está relacionado con un desbordamiento de búfer que se produce antes de la autenticación. Por lo general, las consecuencias de explotar con éxito estos errores pueden variar desde la denegación de servicio hasta la ejecución de código arbitrario.

En el boletín de seguridad, Netgear recomienda encarecidamente que los propietarios de dispositivos problemáticos actualicen el firmware a la última versión disponible lo antes posible.

A continuación se puede ver una lista de enrutadores vulnerables y versiones de firmware parcheadas.

Router vulnerableVersión de firmware corregida
RAX401.0.2.60
RAX351.0.2.60
R6400v21.0.4.122
R6700v31.0.4.122
R6900P1.3.3.152
R7000P1.3.3.152
R7000P1.0.11.136
R7960P1.4.4.94
R8000P1.4.4.94

Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *